t.me/atinfo_chat Telegram группа по автоматизации тестирования

Вопрос. Помогите разобратся с репортом Allure + Jenkins

Несколько недель назад решили прикрутить Allure - report. Настроили по инструкции , все было хорошо, отчеты генерировалися и в прицепи все нас устраивало. Но не давно заметил один нюанс который меня очень за беспокоил!
Есть Test suit - внем несколько тестов которые бегают на Jenkis + отчеты с помощью Allure.
Так вот заходиш на свой проект на Jenkins видешь последние билд passed, когда кликаешь на Allure Report он на главной странице показывает (Test run: started Dec 18, 2015 At 14:57:58 (137h 57m)) и поломанные тесты(Одним словвом показывает бидл который быд 18-числа , а не сегодняшний). Сам Jenkins показывает что последний билд успешный и все passed. Так вот Ребята подскажите в чем может быть проблема? Зарание всем благодарен!

А тесты точно прошли успешно? Если посмотреть лог тестов, а не репорт или статус билда, то все 100% прошло?

нет не правильное

Я спрашивал совершенно другое, в билд логе если смотреть прохождение тестов они проходят или нет? И если зайти в каждый конкретный билд, например в последний (не на главной странице), там у отчета правильное время?

PS Дополню вопрос, а еще посмотрите какие даты в билдах других отчетов? Может быть просто время на слейвах неправильное?

нет тоже не правильно, сам лог тестов говорит что все ок, вот сам репорт allure почему то не подхватывает последный билт а показывает старый

Разобрался!

Так и в чем была проблема?