t.me/atinfo_chat Telegram группа по автоматизации тестирования

Robotframework и Python


(Quino) #1

Здравствуйте, скажиет пожалуйста, какую версию Robotframework использовать для Python 3.2 ?

 
 

(Mykhailo Poliarush) #2

никакой, вот что гласит документация

Starting from Robot Framework 2.5, Python 2.5 is the minimum supported Python version. Earlier versions support also Python 2.3 and 2.4. Robot Framework is currently not compatible with Python 3.x versions.