t.me/atinfo_chat Telegram группа по автоматизации тестирования

Python. команда "pip freeze > requirements.txt" создаёт файл в котором указаны старые версии пакетов

Теги: #<Tag:0x00007fd769525970> #<Tag:0x00007fd7695256a0>

Привет всем, вопрос такой: я обновил пакеты(используя окно Python interpreter), но после выполнения команды “pip freeze > requirements.txt” версии у пакетов в файле requirements.txt отображаются старые(те что были до обновления). Подскажите пожалуйста как это пофиксить?