Есть отличная удаленная работа для php+codeception+jenkins+allure+docker спецов. 100% remote! Присоединиться к проекту

Groovy plugin для eclipse. Не могу настроить (


(gausner) #1

Добрый день, подскажите пожалуйста.

Не могу подключить плагин groovy для Eclipse.

Делаю как написано здесь http://groovy.codehaus.org/Eclipse+Plugin.

А именно, иду в Help > Install New Software и говорю что Work with http://dist.springsource.org/release/GRECLIPSE/e4.2/.

Eclipse выдает ошибку "Unable to read repository at http://dist.springsource.org/release/GRECLIPSE/e4.2/content.xml."

Что делать?

Заранее спасибо.


(Mykhailo Poliarush) #2

может быть вам тогда поставить http://www.springsource.org/sts ?


(gausner) #3

Спасибо огромное за совет.

Что это за зверь такой - пока не знаю, буду разбираться )

Пока же нашёл временное решение, может кому-то пригодится в случае, если возникнут подобные проблемы с Eclipse.

 

Я скачал zip-архив с http://groovy.codehaus.org/Eclipse+Plugin (см. раздел Archived Development Builds).

Ну и установил согласно инструкции, приведенной там же.

 


(Hohner) #4

Открыл Eclipse, у меня следующая ссылка:  http://dist.springsource.org/release/GRECLIPSE/e3.7/


(Alexander Ivanovsky) #5

http://stackoverflow.com/questions/7625943/unable-to-read-repository-at-http-download-eclipse-org-releases-indigo