t.me/atinfo_chat Telegram группа по автоматизации тестирования

Error:java: javacTask: source release 8 requires target release 1.8

configuration
java
selenide
webdriver
Теги: #<Tag:0x00007f21d4d47428> #<Tag:0x00007f21d4d472e8> #<Tag:0x00007f21d4d471a8> #<Tag:0x00007f21d4d47040>

(Pavel) #1

После добавления зависимости Selenide компилятор выдаёт ошибку при сборке.

В настройках нет 1.8. Как устранить эту ошибку?


(Pavel) #2

С этим вроде разобрался, дело было в файле, который лежал в корне проекта.